Last Comment Bug 441515 - Automatically list released languages as language pack addons
: Automatically list released languages as language pack addons
Status: VERIFIED DUPLICATE of bug 485617
:
Product: addons.mozilla.org Graveyard
Classification: Graveyard
Component: API (show other bugs)
: 3.2
: All All
: -- normal
: 4.x (triaged)
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
http://releases.mozilla.org/pub/mozil...
Depends on: 390658
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-24 03:47 PDT by Dwayne Bailey
Modified: 2016-02-04 14:47 PST (History)
4 users (show)
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Dwayne Bailey 2008-06-24 03:47:31 PDT
In South Africa a number of users will install en-GB or en-US versions of Firefox.  Later if they want to install the Afrikaans language pack they cannot as it is hard to find.

We can (and do) push the language packs onto addons.  But it would be great if this step could be automated so that whenever a new release of Firefox is made that the language packs are automatically imported into AMO.
Comment 1 Michael Morgan [:morgamic] 2008-10-29 22:24:54 PDT
We won't be able to get to this until the API allows for add-on creation.  There is a related issue in bug 390658, which would provide a feed for new language packs.  That feed could be joined with the ability to submit an add-on update via the API to auto-publish new language packs.
Comment 2 Fred Wenzel [:wenzel] 2009-06-10 03:37:28 PDT
A dupe, unless I am mistaken.

*** This bug has been marked as a duplicate of bug 485617 ***
Comment 3 Sebastian Hengst [:aryx][:archaeopteryx] 2009-06-10 03:52:34 PDT
Yes, if consider the different Gecko branches for the stable products in bug 485617 (and maybe use release language packs instead of nightlies?).

Note You need to log in before you can comment on or make changes to this bug.