Closed Bug 441539 Opened 13 years ago Closed 13 years ago

Rendering error roughly 75% down the page

Categories

(Firefox :: General, defect)

3.0 Branch
x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 215055

People

(Reporter: thecross, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

Images and text gets cut off, then returns at the end. Tried disabling all add-ons, no effect. Page is rendered correctly in IE6 and Opera 9.5.

Reproducible: Always

Steps to Reproduce:
1. Visit link
2. Scroll down to about 75% down the page
Actual Results:  
Bug showed up

Expected Results:  
The browser should have showed the image correctly, not chopped it off after only displaying a sliver, should have rendered the remaining text and images instead of a huge blank spot

The text and images may actually be there but not rendered correctly. The mouse cursor will turn from the pointer to the "I" beam in certain areas while searching for the missing text. A "select all" does not reveal the text.
Version: unspecified → 3.0 Branch
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: big-long-large-32767
You need to log in before you can comment on or make changes to this bug.