If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Too Big Favicon in saved Bookmarks in Bookmark-Folder

VERIFIED INVALID

Status

()

Firefox
Toolbars and Customization
VERIFIED INVALID
9 years ago
9 years ago

People

(Reporter: Alexander Eifler, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9) Gecko/2008052906 Firefox/3.0

Hello Development-Team!

I've found a Bug in Mozilla-Firefox. This Bug happens sometimes when I saved Bookmarks. Some FavIcons are very Big, some have the normal size. The Big one is 100x100 Pixels big. That's not normal and it look very ugly ;)

Thanks,
Alex

Reproducible: Always

Steps to Reproduce:
1. Save a Bookmark in Bookmark-List (Try to use www.serienjunkies.org). It's important to save the Bookmark in a Directory to see the bug.

Actual Results:  
The FavIcon in the Bookmark-Toolbar is too big. 

Expected Results:  
-

Theme used: PitchDark (I think this problem are in the default theme, too)
(Reporter)

Comment 1

9 years ago
Created attachment 326494 [details]
If you see this, you understand the Bug ;)

Comment 2

9 years ago
The enforcement of a 16x16 icon size is handled by the theme.  If you switched to the default theme, you will not see this problem, so this is a problem with the theme that you are using.  Please contact the author of the theme that you are using.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
(Reporter)

Comment 3

9 years ago
Oh, sorry. You said the truth ;).
Sorry for posting this wrong...
Status: RESOLVED → VERIFIED

Updated

9 years ago
Duplicate of this bug: 443670
You need to log in before you can comment on or make changes to this bug.