Multiple windows opened on Windows Vista OS cannot be minimized, maximized, hidden, or closed.

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: tsolovyev, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2009-03-15)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

Whenever multiple Firefox windows on the Windows Vista OS, the windows cannot be minimized, maximized, or closed. The - button doesn't work at all, the "restore down" (make window smaller) button just constantly flashes upon clicking but does absolutely nothing and the closing button (X) also flashes upon clicking and does nothing. Works only when multiple (2 or more) windows of Firefox are opened.

Reproducible: Always

Steps to Reproduce:
1.Start Mozilla Firefox: Wait for page to load up.
2.Start Mozilla Firefox again (for a second page): Wait for page to load up.
3.Try to minimize, maximize, close, or make the window smaller, but they don't work.
Actual Results:  
None of the top-right-hand-corner buttons work.

Expected Results:  
It should have maximized/minimized, made the window smaller/bigger, or closed it upon clicking the buttons.

Occurs with default theme (have not tried with 3rd party themes yet) and happens only on Windows Vista OS (tried on XP but the buttons work fine there). The only way to reasonably work around it is to either select the page and press Alt+F4 or press Ctrl+Alt+Dlt, select the Task Manager, and End the Process.

Comment 1

10 years ago
I can't reproduce this at all. I've opened up a number of windows and all of them have working window command controls. Any guesses as to what might be unique to your system Tim? For example, are you running any windows custimization software or something like that?
(Reporter)

Comment 2

10 years ago
No, it's just the factory model with no customizations. Dell Vostro 1700, I just installed Firefox and the bug came up. Nothing special, unless somehow Google Desktop (with sidebar) is doing it.

Comment 3

10 years ago
what happens without google desktop and started in safe mode?
Whiteboard: closeme 2009-03-15
(Reporter)

Comment 4

10 years ago
Without Google Desktop it works fine, and my Google Desktop has been turned off for quite a while now and I have yet to run into the bug again. I have not yet tried safe mode.

Comment 5

10 years ago
=> WFM based on comment 4
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.