Aero ftp icon is used, while should be gnomestripe one

RESOLVED DUPLICATE of bug 388553

Status

()

Firefox
Theme
RESOLVED DUPLICATE of bug 388553
10 years ago
10 years ago

People

(Reporter: Tim Babych, Unassigned)

Tracking

3.0 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

10 years ago
Created attachment 326510 [details]
Screenshot

The icon used as a favicon for FTP site is remote-aero.png, while it should be gnomestripe's remote.png.

Compare one on screenshot to the one in tree:
http://mxr.mozilla.org/mozilla/source/toolkit/themes/gnomestripe/global/dirListing/remote.png
(Reporter)

Comment 1

10 years ago
Created attachment 326518 [details]
Fresh profile screenshot
(Reporter)

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 388553
You need to log in before you can comment on or make changes to this bug.