Site icon is square in Luna theme

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
11 years ago
10 years ago

People

(Reporter: ivan.icin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

Site icon should be rounded on XP Luna theme and it is not.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

11 years ago
Is this a localization issue?
(Reporter)

Comment 2

11 years ago
It is not like that in non-localized Firefox.

You can see in https://bugzilla.mozilla.org/show_bug.cgi?id=428878 that square button should be only with Windows classic theme.

Comment 3

11 years ago
I cannot see a place at which I can influence the icon choice, from the standpoint of someone looking only at the language pack.

This may be a duplicate of BUG 428878, can you agree?
(Reporter)

Comment 4

11 years ago
I also find it weird, but this should be at least on task list to fix by someone. So making it duplicate of resolved bug wouldn't be right thing (also that bug is to make classic theme square, and here we would need to make luna theme rounded).

Maybe Axel has some hint, I CCed him to this bug?
(Reporter)

Comment 5

10 years ago
This is no longer reproducable on Firefox 3.5 Beta 4
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.