no caldav calendar entries after Thunderbird is started

VERIFIED DUPLICATE of bug 434354

Status

Calendar
Provider: CalDAV
VERIFIED DUPLICATE of bug 434354
10 years ago
10 years ago

People

(Reporter: racoon, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Lightning 0.9pre (build 2008062218) / Thunderbird 2.0.0.14

When I start Thunderbird, no entries of the caldav calendar is shown. Only after hit the reload button will load the entries from the server. Until now there doesn't exist a version of Lightning, that load the caldav calendar at Thunderbird start. I use the Kerio Mailserver.

Reproducible: Always

Steps to Reproduce:
1. restart Thunderbird
2.
3.
Actual Results:  
no entry is loaded

Expected Results:  
entry is loaded and is shown in the calendar
Do you use a proxy server? If yes do you have it configured via 'Automatic proxy configuration URL' in Thunderbird? (Bug 338527)
(Reporter)

Comment 2

10 years ago
no, I use direct connection

Comment 3

10 years ago
I strongly suspect that this is a dupe of bug 434354. Do you see anything in the error console?
(Reporter)

Comment 4

10 years ago
Yes, I have the message "pcs.charAt is not a function" too. And I noticed, that the busy icon of Thunderbird (on the right upper side) is infinitely circle, when TB is started and the caldav calendar is active. If I turned off (uncheck) the caldav calendar and restart TB, the busy icon doesn't circle.


details of the "pcs.charAt is not a function" message:

Source: .../Thunderbird/Profiles/g6qpr2x3.default/extensions/%7Be2fda1a4-762b-4020-b5ad-a41df1933103%7D/js/calDavCalendar.js
Line: 1523

Comment 5

10 years ago
Okay, thanks. I'm duping this against that bug. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 434354

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.