Closed Bug 441629 Opened 14 years ago Closed 12 years ago

Make the attachment list compressible

Categories

(Thunderbird :: Mail Window Front End, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 282068

People

(Reporter: filmil, Unassigned)

References

(Blocks 1 open bug)

Details

Viewing messages with a big attachment list in the mail viewer panel becomes difficult, as the attachment list start to take up a significant portion of the pane. 

It would be good to introduce a way to shrink this window, just as the header data can be compacted.
Setting mailnews.attachments.display.largeView;false does help a bit...
Severity: normal → enhancement
OS: Linux → All
Hardware: PC → All
Dupe of bug 282068?
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 282068
You need to log in before you can comment on or make changes to this bug.