no form or link details in FF3 anymore

RESOLVED DUPLICATE of bug 391881

Status

()

Firefox
Page Info Window
--
minor
RESOLVED DUPLICATE of bug 391881
10 years ago
10 years ago

People

(Reporter: u235898, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de; rv:1.9) Gecko/2008052912 Firefox/3.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; de; rv:1.9) Gecko/2008052912 Firefox/3.0

Hi,

As discussed in support forum [1] the forms and link informations on page info no longer exists in FF3.

Is there any plausible cause for this?
If this is "not a bug, but a feature", mozilla should give an extension itself regarding "old features" which are cutted off!!

Sorry, but I'm really upset after upgrading to FF3 atm!

With kind regards,
~Marcel

[1] http://support.mozilla.com/tiki-view_forum_thread.php?comments_parentId=68117&forumId=1

Reproducible: Always

Steps to Reproduce:
1. open Page witth forms and links
2. open Context menu or tools menu
3. open page info
4. click "forms"
Actual Results:  
feature missing in FF3

Expected Results:  
links and Form information on seperated tabs
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 391881
You need to log in before you can comment on or make changes to this bug.