Firefox goes hyper slow when saving pages to USB flash drive

RESOLVED DUPLICATE of bug 441869

Status

()

Firefox
File Handling
RESOLVED DUPLICATE of bug 441869
10 years ago
10 years ago

People

(Reporter: Guillermo Marraco, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; es-AR; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; es-AR; rv:1.9) Gecko/2008052906 Firefox/3.0

Its a bug inherited from Firefox 1, and Firefox 2.

When saving web pages to USB Pen Drive, Firefox becomes so slow, that is totally unusable.

Although it works best in Firefox 3, still is unusable.

Reproducible: Always

Steps to Reproduce:
1. Open any web page.
2. Connect an USB pen drive.
3. Save page to Pen drive.
Actual Results:  
Firefox stop working or is too slow for a long time.

Expected Results:  
Firefox need to stop working less than a second, or start a new thread, an take years to save the page meanwhile the user keeps using Firefox in paralell.
(Reporter)

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 441869
You need to log in before you can comment on or make changes to this bug.