multiple shortcuts to firefox 3 created

RESOLVED WORKSFORME

Status

()

--
trivial
RESOLVED WORKSFORME
11 years ago
7 years ago

People

(Reporter: jamiecalderwood, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9) Gecko/2008052906 Firefox/3.0

Firefox 3 installed, upgrade from firefox 2, and added 4 more shortcuts in addition to the original one. So 5 shortcuts to firefox on desktop/

Reproducible: Didn't try

Steps to Reproduce:
1.
2.
3.


Expected Results:  
Only kept one icon for firefox on desktop.
(Reporter)

Updated

11 years ago
Version: unspecified → 3.0 Branch

Comment 1

7 years ago
Hi Jamie,
Did this happen again with a recent and supported version, or can this be closed as obsolete?
(Reporter)

Comment 2

7 years ago
I haven't seen this bug since the upgrade from firefox 2 - 3, so I assume it can be closed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WONTFIX

Updated

7 years ago
Resolution: WONTFIX → WORKSFORME
You need to log in before you can comment on or make changes to this bug.