Getfirefox.com's download button doesn't have proper cursor in IE7

VERIFIED DUPLICATE of bug 444769

Status

www.mozilla.org
General
--
major
VERIFIED DUPLICATE of bug 444769
10 years ago
6 years ago

People

(Reporter: Rob, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14
Build Identifier: IE7

I can't find where to post this and no emails I've sent to you guys will get this fixed. This isn't a problem with Firefox browser, but a rather an important html rendering issue in IE7 for your new download page on getfirefox.com. The Free download button doesn't have the proper cursor, so it doesn't look like it can be clicked. I've tested on Vista and XP.

I sent an email to the webmaster for Mozilla on the day you guys launched but no one has fixed it yet.



Reproducible: Always

Steps to Reproduce:
1.go to getfirefox.com in IE7 on XP or Vista
2.hover over the big green button
3.the link cursor should be displayed but is not
Actual Results:  
There is an arrow cursor

Expected Results:  
You should get the link (finger pointing) cursor so it looks clickable.

I would think is a big deal for adoption. If regular Joe goes to the site he won't think he can download and will think Firefox sucks.

Comment 1

10 years ago
This is a Web Sites problem, not TE.
Assignee: english-us → nobody
Component: English US → Other
OS: Windows XP → All
Product: Tech Evangelism → Websites
QA Contact: english-us → other
Hardware: PC → All
Component: Other → www.mozilla.com
QA Contact: other → www-mozilla-com
This works for me in IE7. CC'ing Stephen Donner to test/confirm.
I can confirm the arrow-pointer behavior using IE 7 on www.getfirefox.com, but I see the proper hand-pointer/cursor when on www.mozilla.com proper, using IE 7.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 444769
Verified dup
Status: RESOLVED → VERIFIED
(Reporter)

Comment 6

10 years ago
I found it first :P
yeah, but I gave a patch first :p
(Assignee)

Updated

6 years ago
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.