Sometimes loading a page takes forever

VERIFIED FIXED

Status

--
major
VERIFIED FIXED
11 years ago
9 years ago

People

(Reporter: cilias, Unassigned)

Tracking

({perf})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: sumo_only)

(Reporter)

Description

11 years ago
support.mozilla.com is taking forever to load pages (in most cases, just hanging forever, until I intercede) in some situations: logging in, logging out, just accessing some articles.
(Reporter)

Updated

11 years ago
Severity: normal → major
Keywords: perf
(Reporter)

Updated

11 years ago
Summary: Logging in takes forever → Sometimes loading a page takes forever
(Reporter)

Comment 1

11 years ago
I don't recall seeing this since the redesign. Anyone else?
It's been pretty good for me, and I definitely saw this along with everyone else just before we deployed.
Chris, the pages where I was able to reproduce it some days ago are loaded quickly, as expected. I cannot see it anymore.
(Reporter)

Comment 4

11 years ago
Here's hoping we won't have to re-open.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
Verified; /me crosses fingers
Status: RESOLVED → VERIFIED

Updated

9 years ago
Whiteboard: sumo_only
You need to log in before you can comment on or make changes to this bug.