border appears, then disappears, then reappears when scrolling down

RESOLVED DUPLICATE of bug 422661

Status

()

RESOLVED DUPLICATE of bug 422661
11 years ago
10 years ago

People

(Reporter: danzcontrib, Unassigned)

Tracking

({regression, testcase})

Trunk
x86
Windows XP
regression, testcase
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.1.9) Gecko/20071030 SeaMonkey/1.1.6a
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

With firefox 3.0, css border appears, then disappears, then reappears when scrolling down with very long page. Seems to be a rounding error.

Reproducible: Always

Steps to Reproduce:
1. load page and wait until completely loaded
2. the border disappears 
3. scroll down to see it reappear from time to time


Expected Results:  
border drawn around content
Regression range is 
http://bonsai.mozilla.org/cvsquery.cgi?module=PhoenixTinderbox&date=explicit&mindate=1205870100&maxdate=1205878619
so Bug 422661 is probably be the cause. Could be a duplicate of Bug 426933.
Blocks: 422661
Component: General → GFX: Thebes
Keywords: regression, testcase
Product: Firefox → Core
QA Contact: general → thebes
Version: unspecified → Trunk

Comment 2

10 years ago
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

Confirming.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 422661
You need to log in before you can comment on or make changes to this bug.