selecting emails with ctrl+a don't work, when lightning is installed

VERIFIED DUPLICATE of bug 438546

Status

Calendar
Lightning Only
VERIFIED DUPLICATE of bug 438546
10 years ago
10 years ago

People

(Reporter: racoon, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Lightning 0.9pre (build 2008062218) / Thunderbird 2.0.0.14

To mark all emails I use the hotkey ctrl+a. But when Lightning is installed, it doesn't works.

Reproducible: Always

Steps to Reproduce:
1. installing latest nightly
2. try to select emails with ctrl+a
3.
Actual Results:  
nothing happens

Expected Results:  
all mails are selected
Should be fixed in latest nightly builds.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 438546
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.