Improve querying capabilities in Litmus

RESOLVED WONTFIX

Status

Webtools Graveyard
Litmus
P2
major
RESOLVED WONTFIX
10 years ago
a year ago

People

(Reporter: marcia, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
There are still a few queries that I cannot accomplish easy. These queries would by useful in trying to quantify our quarterly goals related to Litmus.

Here is a short list:

(1) How many test cases have been added in a specified period of time and by whom (currently the recently added is the only way to get this data and it doesn't go back far enough in history)
(2) How many test cases have been changed in a specified period of time and by whom
(3) How many test cases have been added that include a reference to a regression (Bug ID field is included)

Comment 1

10 years ago
I'd also like to add the same type of information about who ran a set of tests and who submitted failed tests, unclear tests, or passed tests.  There needs to be a way to both query by user and to include the relevant user in the search results.  This would help avoid me having to ask Coop to make special reports off the DB backend.
Severity: normal → enhancement

Updated

9 years ago
OS: Mac OS X → All
Priority: -- → P3
Hardware: PC → All
(Reporter)

Updated

9 years ago
Duplicate of this bug: 364138

Comment 3

9 years ago
we could use this info.  its a workaround for now to get this data, but having a easier way to implement this would be gold.
Severity: enhancement → major
Priority: P3 → P2

Comment 4

5 years ago
Litmus is being decommissioned in bug 802674. 

Visit https://moztrap.mozilla.org for your testing needs.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

a year ago
Product: Webtools → Webtools Graveyard
You need to log in before you can comment on or make changes to this bug.