Disk cache size doesn't respect preferences

VERIFIED DUPLICATE of bug 42606

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 42606
18 years ago
13 years ago

People

(Reporter: Gilles Durys, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
With Mozilla M16, I found myself with a cache directory over 170 MB in size
while having set the limit in the preferences at 7860KB.

Easy to reproduce : use Mozilla for a long time and look at the size of the cache.

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 42606 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

18 years ago
verified duplicate of bug 42606 - Disk Cache seems to grow without bound
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.