Closed Bug 441931 Opened 13 years ago Closed 13 years ago

wont let me downgrade back to firefox 2 from firefox 3

Categories

(Firefox :: Disability Access, defect)

x86
Windows XP
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 423226

People

(Reporter: benpotter10, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

the main problem is that when i downloaded FireFox 3 it was fine except that a few of the extensions didnt work, so i tried to reinstall FireFox 2. It successfuly installed but when i tried to open it it immediately crashed. It keeps on doing this whenever i try to open FireFox.

The other 'problems' im sure arent problems, there just the mozilla people changing the look of FireFox.

Also, for the component section of the bug form, i didnt know what to put this in but disability access looked the most suitable to me

Reproducible: Always

Steps to Reproduce:
1.Install FireFox 3 with FireFox 2 being the current
2. reinstall FireFox 2
3. Try to open FireFox (currently in version 2)
Actual Results:  
The same thing i described in the details, it immediately crashing. I can take a screenshot if necessary

Expected Results:  
I didnt think the result would change much.

I am using Aero Fox 3.0.1

my homepage was iGoogle if that helps

about:buildconfig

Build platform
target
i686-pc-mingw32

Build tools
Compiler 	Version 	Compiler flags
cl 	14.00.50727.762 	-GL -wd4624 -wd4952 -TC -nologo -W3 -Gy -Fd$(PDBFILE)
cl 	14.00.50727.762 	-GR- -GL -wd4624 -wd4952 -TP -nologo -Zc:wchar_t- -W3 -Gy -Fd$(PDBFILE)

Configure arguments
--enable-application=browser --enable-update-channel=release --enable-optimize --disable-debug --disable-tests --enable-update-packaging --enable-official-branding --enable-jemalloc --with-crashreporter-enable-percent=25
Fixed for 2.0.0.15
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 423226
Bugzilla is not for support questions and that is the reason why reporting a bug asks for many technical details.

If you want to downgrade then install always in an empty direftory.
Uninstall FF3, delete the c:\program Files\Firefox directory except the plugins subdirectory and install FF2.
Your private data is stored in a different location and will not be deleted.

Please use http://support.mozilla.com if you have support questions.


You need to log in before you can comment on or make changes to this bug.