If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Show size of file in "Open With / Save" download dialog

RESOLVED DUPLICATE of bug 328954

Status

()

Firefox
File Handling
--
enhancement
RESOLVED DUPLICATE of bug 328954
9 years ago
9 years ago

People

(Reporter: Mohammed Sayed, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

Please show the file size in the download dialog box before clicking "Save" or "Open with".

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Component: General → File Handling
OS: Windows XP → All
Hardware: PC → All
Resolution: --- → DUPLICATE
Summary: Size of downloaded files → Show size of file in "Open With / Save" download dialog
Duplicate of bug: 328954
You need to log in before you can comment on or make changes to this bug.