part of mozilla home page displayed at www.cam.ac.uk

VERIFIED DUPLICATE of bug 38244

Status

P3
normal
VERIFIED DUPLICATE of bug 38244
19 years ago
14 years ago

People

(Reporter: davidhj, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

19 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.14-15mdk i686; en-US; m16) Gecko/20000613
BuildID:    2000061311

Going to www.cam.ac.uk shows the html source of some of the mozilla home page or
site below the cambridge university page. See attachment

Reproducible: Always
Steps to Reproduce:
1. go to www.cam.ac.uk	
2.
3.

Actual Results:  weird mozilla stuff displayed. after </HTML> tag, some mozilla
HTML is mixed in.	

Expected Results:  just display the cambridge stuff

there was a similar thing on www.google.com a while back - some of the google
source html repeated after the </HTML> tag.
(Reporter)

Comment 1

19 years ago
Created attachment 10791 [details]
www.cam.ac.uk home page as seen by me today

Comment 2

19 years ago
Works for me on 2000062820 on Linux.  If this still fails for you on newer
builds, please reopen bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 3

19 years ago
Might it be a caching thing ? I saw something similar recently when I loaded
http://lwn.net/daily. At the bottom of the page was some junk which could *only*
have come from the disk cache (it was text which was no longer on the page, but
had been previously). I was never able to reproduce it again though.

Comment 4

19 years ago
In the case I saw, the extra junk was also after the </HTML> tag. Please reopen
this, I think it's a real bug, even if it is not readily reproducible.
(Assignee)

Comment 5

19 years ago
reopening per request.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 6

19 years ago
this is a dupe, can't seem to find it. (trash at end of page or so)

Comment 7

19 years ago
I've seen this problem as well in the Windows version, although not recently.
Closing mozilla and deleting the Cache solves it, but that's not an acceptable
solution.

Comment 8

19 years ago
I still don't see it on 2000070408.  Can anyone give a procedure to reproduce
the bug?

Comment 9

19 years ago

*** This bug has been marked as a duplicate of 38244 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago19 years ago
Resolution: --- → DUPLICATE

Comment 10

18 years ago
ver dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.