E-mail Address Already Exists

RESOLVED INVALID

Status

Cloud Services
General
RESOLVED INVALID
10 years ago
9 years ago

People

(Reporter: Dragon Jian, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; zh-CN; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: mozilla/5.0(Windows;U;Windows NT 6.0;zh-Cn;rv:1.9)Gecko/2008052906 Firefox/3.0

I want to use dragonjian@gmail Greate Account,but server say"E-mail Address Already Exists".

Please Check it. Tks

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

10 years ago
We are sharing the user db with the previous version of the weave server.  This is not a bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID

Updated

9 years ago
Component: Weave → General
Product: Mozilla Labs → Weave
Target Milestone: -- → ---
QA Contact: weave → general
You need to log in before you can comment on or make changes to this bug.