Menu bar when focus, stay on screen , it disappear when hit in personalize menu

RESOLVED INCOMPLETE

Status

()

Firefox
Menus
RESOLVED INCOMPLETE
9 years ago
7 years ago

People

(Reporter: Rogelio Trejo, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2010-09-15])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.9) Gecko/2008052906 Firefox/3.0

focus on menu bar causes display sub menu, moving the mouse to the rigth shows all sub menus and stay overlaping, those restore when elect personalize menu after that can navigate without problem.
I donwloaded again firefox 3, copy the back up profiles, it does not change, the bug keep the same  

Reproducible: Always

Steps to Reproduce:
1. go to firefox
2.focus the menu
3.
Actual Results:  
menus stay on screen

Expected Results:  
erase the submenus
(Reporter)

Updated

9 years ago
Version: unspecified → 3.0 Branch

Comment 1

7 years ago
Do you still see this problem using the most recent versions of all components?
If you do not, please close the bug with resolution set to WORKSFORME. (Or INVALID if caused by an add-on)
If you do see the problem, please comment in the bug.
Whiteboard: [closeme 2010-09-15]
No reply, INCOMPLETE. Please retest with Firefox 3.6.10 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.