The Page Loads with a blank frame as shown in the snapshots.

RESOLVED DUPLICATE of bug 436722

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 436722
10 years ago
10 years ago

People

(Reporter: Junaid, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

The page loads with a blank frame when it is opened with the Firefox 3. Page loads perfectly fine in Firefox 2 /IE.

Reproducible: Always

Steps to Reproduce:
1.go to http://www.bankofamerica.com/onlinebanking/
2.
3.
Actual Results:  
Page loads with a blank frame


Expected Results:  
Entire page should load
(Reporter)

Comment 1

10 years ago
Created attachment 326954 [details]
Shows the actual(with Firefox 3) and the expected result (with another Browser)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 436722
You need to log in before you can comment on or make changes to this bug.