I can't get buttons to reply, compose or move messages after last updates.

RESOLVED INCOMPLETE

Status

()

Firefox
Menus
RESOLVED INCOMPLETE
10 years ago
7 years ago

People

(Reporter: Joan Leach, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-15])

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9) Gecko/2008061017 Firefox/3.0
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9) Gecko/2008061017 Firefox/3.0

Yahoo Webmail must not be patched right for latest Ubuntu 8.04 Linux 64-bit or Firefox 3.  Yesterday it worked right, now it doesn't.  I will have to re-install and see if that works.  I wanted to try a bigger hard drive anyway.

Are the error logs in Firefox and/or Linux uploaded automatically to make them better for users?  That would be a great idea, if it isn't done already.

Thanks,
ChiJoan

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Actual Results:  
Just started after last computer restarts after updates were applied.

Expected Results:  
Pushing buttons would allow action to occur.  Now nothing happens.

If after a fresh install and updates Yahoo Webmail is still broke I'll let you know.  I'll save my installed extension list for reference to see if there's something there that is the cause.  This is time consuming and I hope it doesn't happen again.

Also reported to Ubuntu...
(Reporter)

Comment 1

10 years ago
I remembered I had an unplugged P3 that I just updated to the new Ubuntu from 7.1.  I updated the Firefox extensions after I tried Yahoo Webmail once, then updated and my buttons worked to move messages.  I sent a test message to myself, so it appears it's a 64-bit bug.

Good luck fixing it...
ChiJoan
This bug was reported using Firefox 3.0 or older, which is no longer supported. The bug has also not been changed in over 500 days and is still in UNCO.
Reporter, please retest this bug in Firefox 3.6.10 or later using a fresh profile, http://support.mozilla.com/en-US/kb/managing+profiles. If you still see this problem, please update the bug. If you no longer see the bug, please set the resolution to RESOLVED, WORKSFORME.

This is a mass search of unconfirmed bugs that have no activity on them, so if you feel a bug was marked in error, just remove the CLOSEME comment in the whiteboard within the next month.
Whiteboard: [CLOSEME 2010-11-15]
No reply, INCOMPLETE. Please retest with Firefox 3.6.12 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.