"mozilla.org" logo pic doesn't resize properly when window is resized.

RESOLVED WONTFIX

Status

www.mozilla.org
General
RESOLVED WONTFIX
10 years ago
6 years ago

People

(Reporter: Hasham, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9) Gecko/2008061004 Firefox/3.0
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9) Gecko/2008061004 Firefox/3.0

When the window is resized to make it smaller, whether by dragging the corner or even by expanding the sidebar (history/bookmark), the "mozilla.org" logo in the top left of all *.mozilla.org pages is resized improperly. It retains its size and begins to cover other objects. Screenshot is attached.

Reproducible: Always

Steps to Reproduce:
1.Go to mozilla.org
2.Make the window smaller in the horizontal direction.

Actual Results:  
"mozilla.org" logo begins to cover other objects because it is resized improperly. 

Expected Results:  
It should resize properly like the rest of the page.
Pretty sure this is a dupe, but rather than looking I'm just going to WONTFIX this.

We've just started the process of making a new theme for mozilla.org and aren't going to spend time on fixing the current theme.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WONTFIX
(Reporter)

Comment 2

10 years ago
Created attachment 326994 [details]
Logo messed up.
(Assignee)

Updated

10 years ago
Product: mozilla.org → Websites
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.