Forwarded text/html message gets text/plain content-type

VERIFIED DUPLICATE of bug 44221

Status

P3
major
VERIFIED DUPLICATE of bug 44221
19 years ago
11 years ago

People

(Reporter: phil, Assigned: rhp)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
I'll attach a message I received with a strange-looking sequence of
content-types which has the effect of showing a text/html message as text/plain.

Comment 1

19 years ago
*** Bug 44220 has been marked as a duplicate of this bug. ***

Comment 2

19 years ago
*** Bug 44219 has been marked as a duplicate of this bug. ***

Comment 3

19 years ago
Guess the one that got the attachment is 44221. marking this duplicate.

*** This bug has been marked as a duplicate of 44221 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 4

19 years ago
Verified as a duplicate.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.