Reduce number of pagination links in forum search results

VERIFIED DUPLICATE of bug 438343

Status

VERIFIED DUPLICATE of bug 438343
11 years ago
10 years ago

People

(Reporter: nkoth, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
Search results for the forums tend to return many pages.... and the pagination links can be very many - which is ugly. To replace with the << 1 2 3 ... >> style pagination links

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 438343

Updated

11 years ago
Status: RESOLVED → VERIFIED
Target Milestone: 0.7 → ---
You need to log in before you can comment on or make changes to this bug.