Forwarded text/html message gets text/plain content-type

VERIFIED DUPLICATE of bug 44218

Status

MailNews Core
MIME
P3
major
VERIFIED DUPLICATE of bug 44218
18 years ago
10 years ago

People

(Reporter: Phil Peterson, Assigned: rhp (gone))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I'll attach a message I received with a strange-looking sequence of
content-types which has the effect of showing a text/html message as text/plain.

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 44218 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified as a duplicate.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.