Firefox crashes (without warning) on paypal login

VERIFIED INCOMPLETE

Status

()

Firefox
General
--
critical
VERIFIED INCOMPLETE
10 years ago
7 years ago

People

(Reporter: Gaurav Arora, Unassigned)

Tracking

({crash, stackwanted})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

I have two paypal accounts. Today morning I tried to login to one of my accounts (for the first time since I installed 3.0 about 3 days ago) and firefox simply closed without any error whatsoever. 

I was on the main paypal page and could see the green icon to the left of the website address. I entered my username and password and pressed enter (I did not click on the login button). And FF closed. I reopened FF and did the same thing again and I was able to login...

I then logged out of the first account and tried to login with my second account doing the exact same things I did the first time. Boom, crash without warning again. Restart FF and I was able to login just fine. 

Seems that the first time I login to my account FF crashes but when I restart (by restoring the previous session) I am able to login just fine.

My first bug report, please let me know if I can provide any more help.

Reproducible: Always

Steps to Reproduce:
1. Open http://www.paypal.com
2. Enter username and password in the form that appears on the left side of the page.
3. Press enter, do not click on the button.
4. Crash


Expected Results:  
Should login to paypal the first time.

Comment 1

10 years ago
Enter about:crashes into the address bar and post the crash ID here.

Comment 2

10 years ago
Are you still getting this? If so, can you please post more information?
Severity: normal → critical
Keywords: crash
(Reporter)

Comment 3

10 years ago
Apologies for the late reply. I totally forgot I had files this report.

I tried to reproduce this bug again on a windows xp and a windows 2000 machines. None of them produced the same behaviour as I had reported. I'm not sure if this was a mozilla related problem at all anymore since out of the 4 machines I have tested on only one, the initial one, displayed a crash. Is it possible that some sort of system malware was what caused the crash the first time?

Comment 4

9 years ago
Even later reply from me this time. Must not have noticed your eventual reply.

If you can get some sort of stack trace or crash report, that'd be the only thing that could be useful here:
http://developer.mozilla.org/En/How_to_get_a_stacktrace_for_a_bug_report

Yes, it's theoretically possible for some other software to interfere with things, I guess. Not much I could do to investigate that. If you can still reproduce the crash on that system, try this:
http://support.mozilla.com/en-US/kb/Troubleshooting+extensions+and+themes
http://support.mozilla.com/en-US/kb/Troubleshooting+plugins
and see if it's due to some add-on.

Seeing as there is no info on this bug as of yet, I'm closing as INCOMPLETE. If you do test using the above links and get some results, then just re-open and we can take a look into it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Keywords: stackwanted
Resolution: --- → INCOMPLETE

Updated

7 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.