problem with targeting into frame, firefox goes into loop

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
10 years ago
7 years ago

People

(Reporter: greg0r, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-01])

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9) Gecko/2008052906 Firefox/3.0

let's make page with frameset e.g.:

--- index.html ---------------
<FRAMESET rows="20%,*">
<FRAME src="frame1.html" name="frame1">
<FRAME src="frame2.html" name="frame2">
</FRAMESET>
------------------------------

--- frame1.html --------------
I'am a frame 1 <br>
<a href="frame1.html" target="frame2"> link to me - frame1.html, target to under "frame2"</a>
------------------------------

--- frame2.html --------------
I'am a frame 2
------------------------------

run and click  "link to me - frame1.html, target to under "frame2""  in above frameset, 

frame1.html should be loaded into under-"frame2", but then firefox goes into strange loop, You can't back, you can only stop loading current page






Reproducible: Always

Steps to Reproduce:
1. target something or current frame from frameset to another frame from frameset
2.
3.


Expected Results:  
IE works fine, this kind of targeting is often used in many kinds of doc's
This is a mass search for bugs that are in the Firefox General component, are
UNCO, and have not been changed for 800 days and have an unspecified version. 

Reporter, can you please update to Firefox 3.6.10, create a fresh profile,
http://support.mozilla.com/en-US/kb/managing+profiles, and test again. If you
still see the bug, please update this bug. If the issue is gone, please set the
resolution to RESOLVED > WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]
(Reporter)

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.