flash will freeze mouse every 3-4 seconds

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
10 years ago
9 years ago

People

(Reporter: BastianW, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

When I visit the URL I can see a small flash icon on the upper right corner. I think this flash icon freezed my mouse every 3-4 seconds (for 1 second) when I browse this URL.

Reproducible: Always

Steps to Reproduce:
1. visit the url
2. move the mouse
3. be sure you see the flash icon in the upper right corner (the "bent")
Actual Results:  
the mouse will freeze for 1 second

Expected Results:  
no freze

happen since I use firefox

Comment 1

9 years ago
WFM 
Flash v10 and Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b3) Gecko/20090305 Firefox/3.1b3
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.