spectator 2a9 not compatible with GranParadiso/3.0.1pre

NEW
Unassigned

Status

Toolkit Graveyard
Data Collection/Metrics
10 years ago
3 years ago

People

(Reporter: Patrick Kilian, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.1pre) Gecko/2008062604 GranParadiso/3.0.1pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.1pre) Gecko/2008062604 GranParadiso/3.0.1pre

spectator 2a9 is disabled in GranParadiso/3.0.1pre

Reproducible: Always

Steps to Reproduce:
1. Include spectator in your browser
2. Update to GranParadiso/3.0.1pre
3. See disabled plugin


Expected Results:  
Plugin keeps working

Comment 1

10 years ago
Just noticed this myself. Can't say I've dug very deep, but at first glance Spectator seems to work ok in the 3.0.1 candidate, and unless there was something in the security changes I haven't seen any reason why it shouldn't.
Severity: enhancement → normal
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Linux → All
Hardware: PC → All

Comment 2

10 years ago
Now that Firefox 3.0.1, I thought I'd just post to ask if there is any reason why I shouldn't just bump the maxversion manually. 

Comment 3

10 years ago
I've had it installed right along with compatibility-checking disabled, and nothing has exploded, as of:

Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9.1a1pre) Gecko/2008071803 Minefield/3.1a1pre - Build ID: 2008071803

but I guess I don't know if it's actually doing anything, either....

Updated

8 years ago
Component: Data Collection/Metrics → Data Collection/Metrics
Product: Toolkit → Toolkit Graveyard
You need to log in before you can comment on or make changes to this bug.