Weave running on PortableApps version of Firefox doesn't authenticate

RESOLVED WORKSFORME

Status

Cloud Services
General
--
major
RESOLVED WORKSFORME
10 years ago
9 years ago

People

(Reporter: Dan Geislinger, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

At the Mozilla Services Login prompt, I enter my information, but it just pops up again asking for, I presume, a different password.

Reproducible: Always

Steps to Reproduce:
1. Open Firefox Portable
2. Click on the Weave menu (lower right), then on "Sign In..."
3. Fill out login info at Mozilla Services Login prompt, click "OK."
4. Prompt reappears, try again.
5. Prompt reappears, try again.
6. Prompt doesn't reappear, and Weave status says, "Error."
Actual Results:  
Weave status says, "Error."
Obviously, none of my bookmarks/history was downloaded from the Weave server.

Expected Results:  
The software should have connected and downloaded my bookmarks/history from the Weave server. I have 2 other computers running Weave successfully. My credentials work on them.

I'm using a new install of Firefox 3 Portable on a Windows 2003 x64 environment at work. The system is fairly locked down (can't install much), hence using FF Portable.

Also, the Log is completely empty, otherwise I'd cut & paste some output. Is there where else I can gather additional information?
(Reporter)

Comment 1

10 years ago
Issue no longer exists in Weave 0.2.0. Seems to have been resolved. Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED

Comment 2

10 years ago
Probably should be WFM, since no specific fix was identified.
Resolution: FIXED → WORKSFORME

Updated

9 years ago
Component: Weave → General
Product: Mozilla Labs → Weave
Target Milestone: -- → ---

Updated

9 years ago
Component: Weave → General
Product: Mozilla Labs → Weave
Target Milestone: -- → ---
QA Contact: weave → general
You need to log in before you can comment on or make changes to this bug.