Right Click image menu to far over

VERIFIED INVALID

Status

()

--
major
VERIFIED INVALID
10 years ago
10 years ago

People

(Reporter: pronto185, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9) Gecko/2008061015 Firefox/3.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9) Gecko/2008061015 Firefox/3.0

When you right click any image the menu for it is not where it should be. The URL provided shows the problem, the mouse cursor was on the "e" in the "Google" logo.


Reproducible: Always

Steps to Reproduce:
1. Right click any image
2.
3.
Actual Results:  
menu for image to far over

Expected Results:  
menu for image be where I right clicked
(Reporter)

Comment 1

10 years ago
This seems to be a problem with the add on Image Zoom 0.3.1 http://imagezoom.yellowgorilla.net/

Comment 2

10 years ago
For add-on problems, please alert the creator of the add-on.

Comment 3

10 years ago
-> INVALID (not a bug in Firefox)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
Verified invalid
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.