Frequent Crashes on Google and Gmail.com and Google Docs.

RESOLVED DUPLICATE of bug 427108

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 427108
10 years ago
10 years ago

People

(Reporter: Fred, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

5.92 KB, text/plain
Details
9.44 KB, text/plain
Details
(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.0.04506; Tablet PC 2.0)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

I will attach two crash dumps, I am having severe crash problems with FF3.  Some are picked up by the crash reporter, others are not.  Hopefully some of these crash dumps will help identify why I am suffering so.
I disabled shockwave flash, acrobat, and java.  I've turned off all addons.
Here is my about:crashes for the past couple days. I don't understand why this happens with everything turned off?

fe17c20a-44c7-11dd-9013-001cc45a2ce4	6/28/2008	12:09 AM
2e2f5fb0-4486-11dd-9174-001a4bd43ef6	6/27/2008	4:18 PM
e8b98411-4460-11dd-8bdc-001cc45a2c28	6/27/2008	11:51 AM
0f736978-43fd-11dd-95be-0013211cbf8a	6/26/2008	11:56 PM
62b56dd9-4387-11dd-916e-0013211cbf8a	6/26/2008	9:54 AM
8ddb7e9e-4382-11dd-a12e-0013211cbf8a	6/26/2008	9:19 AM
e5afc091-433b-11dd-add0-001cc4e2bf68	6/26/2008	12:54 AM
92483ba1-433b-11dd-8fb3-001cc45a2ce4	6/26/2008	12:51 AM
251fea75-433b-11dd-b808-001cc45a2ce4	6/26/2008	12:48 AM
07af9c99-433b-11dd-89dd-001a4bd43ed6	6/26/2008	12:47 AM
3eafc52e-4330-11dd-820e-001cc45a2ce4	6/25/2008	11:30 PM
38c72b1c-42c9-11dd-a4e6-001321b13766	6/25/2008	11:13 AM
a736f08f-42b1-11dd-88c0-001cc45a2c28	6/25/2008	8:24 AM

Crashdumps coming up next.

Reproducible: Always

Steps to Reproduce:
1.  Open nearly any google service on my Gateway laptop.
2.  Click a few links, wait a few minutes, click again
3.  Crash at random, sometimes when I am not touching it.
4.  Only FF crashes, I have no other issues with other memory intensive programs.
(Reporter)

Comment 1

10 years ago
Created attachment 327226 [details]
Crashdump 1
(Reporter)

Comment 2

10 years ago
Created attachment 327227 [details]
Crashdump 2

Comment 3

10 years ago
bp-fe17c20a-44c7-11dd-9013-001cc45a2ce4 looks to be bug 427108.

The others are some kind of xul.dll and js3250.dll crashes.  Not much info in them.  (well, the ones it lets me see right now)  bp-2e2f5fb0-4486-11dd-9174-001a4bd43ef6 looks like it may be useful.

Looks like multiple different issues.
(Reporter)

Comment 4

10 years ago
Thanks for looking this over.  These are driving me crazy!  Any other advice?
(Reporter)

Comment 5

10 years ago
I have been testing a nightly:
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1a1pre) Gecko/2008062703 Minefield/3.1a1pre

And I have not seen any crashes in the past 24 hours.
So I think it's been fixed between 3.0 release and the nightly I quote above.

Comment 6

10 years ago
Well, because this is at least in part a dupe of bug 427108, I'll mark it as such now. An pile of not-necessarily related crash IDs isn't that useful by itself.  ;)

If there's a fix for one of these issues in trunk then hopefully the fix is also queued for 3.0.1.  If anyone can find a related fixed bug report, please post it here.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 427108
You need to log in before you can comment on or make changes to this bug.