Ask confirmation when clicking on "Report this review" or allow to cancel it.

VERIFIED DUPLICATE of bug 435156

Status

addons.mozilla.org Graveyard
Public Pages
--
enhancement
VERIFIED DUPLICATE of bug 435156
10 years ago
2 years ago

People

(Reporter: nico, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.9) Gecko/2008052912 Firefox/3.0
Build Identifier: 

It would be better to ask the user to confirm he wants to "report this review" (and maybe ask him to give more details about the reason he is reporting the review) after he clicks on this link in an add-on reviews list, as the link is nearby to the "reply" link. Or allow to cancel this action.

Reproducible: Always

Updated

10 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 1

10 years ago
Bug 435156 lists "giving reasons for flagging a review" as a suggestion to improve the system.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 435156
Verified dup
Status: RESOLVED → VERIFIED
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.