Bookmark's favicon updated when visiting different site

RESOLVED DUPLICATE of bug 411966

Status

()

Firefox
Bookmarks & History
--
minor
RESOLVED DUPLICATE of bug 411966
10 years ago
9 years ago

People

(Reporter: Maktaka, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

Firefox 3 is incorrectly updating bookmark favicons when the bookmarks have similar names.

Reproducible: Always

Steps to Reproduce:
1. Bookmark the two websites. Name the first site "Starslip Crisis" (no quotes), leave the second site's name as the default "StarslipExtra" (no space, no quotes again).
2. Visit StarslipExtra through the bookmark and wait for the site to completely load
Actual Results:  
Starslip Crisis's favicon changes to the seven red dots of StarslipExtra once StarslipExtra completely finishes loading. It is necessary to revisit Starslip Crisis to restore its favicon.

Expected Results:  
The icon for StarslipExtra should be stored for the correct bookmark and visiting the site should not change any other favicons.

The management of Starslip Crisis is handled by that comics author. StarslipExtra is handled by Soulgeek, so this shouldn't be a case of tech evangelism (I think) as the two websites are managed by completely different parties, they only share the contributor.

Comment 1

10 years ago
-> Duplicate of bug 411966
most likely
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 411966
You need to log in before you can comment on or make changes to this bug.