If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Go button turned into a bookmark star

RESOLVED WORKSFORME

Status

()

Firefox
Address Bar
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: jeffjenn, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

When I type in a web site and hit the go button, the site gets bookmarked instead.  In earlier version, and internet explorer I would click go and it would go.  Now the go button has suddenly turned into star that only bookmarks!
This must be a bug because why would they put a bookmark EXACTLY on TOP of where the go button used to be????

Reproducible: Always

Steps to Reproduce:
1.Click where go button used to be
2.You don't "go" instead you bookmark
3.
Actual Results:  
see above

Expected Results:  
see above

Comment 1

9 years ago
the go button only appears if you type something in (it's actually a green arrow, left of the star)

Comment 2

9 years ago
sorry, it isn't displayed to the left of the star icon, it replaces the star icon (and the RSS one if it exists)
> When I type in a web site and hit the go button, the site gets bookmarked
> instead.

WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.