Firefox 3.0 crashes very often under Windows XP SP3

VERIFIED INCOMPLETE

Status

()

Firefox
General
--
critical
VERIFIED INCOMPLETE
10 years ago
7 years ago

People

(Reporter: Michael Rinus, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9) Gecko/2008052906 Firefox/3.0

Very often crashes occur under Windows XP SP3 which may be bound to addon functionality. I use a defined set of addons which work fine under Vista32 Ultimate, but with the same set the crash problems occur on my XP SP3 PC.

To minimize the problems i already made a fresh installation of ff3 and added he foxmarks plugin (seems to run smooth). Adding e.g. firegestures again leads to crash problems.

The XP PC (software developer Laptop) runs McAfee which may be a part of the problem (guessing as is does lead to problems in other areas quite often).

Reproducible: Always

Steps to Reproduce:
1. Start firefox
2. Surf some time (not speacial actions or pages) - mostly < 3 Min.
3. Crash occurs
Actual Results:  
The Browser crashes

Expected Results:  
FF should run w/o crashing

Comment 1

10 years ago
(In reply to comment #0)
> User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9)
> Gecko/2008052906 Firefox/3.0
> Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9)
> Gecko/2008052906 Firefox/3.0
> 
> Very often crashes occur under Windows XP SP3 which may be bound to addon
> functionality. I use a defined set of addons which work fine under Vista32
> Ultimate, but with the same set the crash problems occur on my XP SP3 PC.
> 
> To minimize the problems i already made a fresh installation of ff3 and added
> he foxmarks plugin (seems to run smooth). Adding e.g. firegestures again leads
> to crash problems.
> 
> The XP PC (software developer Laptop) runs McAfee which may be a part of the
> problem (guessing as is does lead to problems in other areas quite often).
> 
> Reproducible: Always
> 
> Steps to Reproduce:
> 1. Start firefox
> 2. Surf some time (not speacial actions or pages) - mostly < 3 Min.
> 3. Crash occurs
> Actual Results:  
> The Browser crashes
> 
> Expected Results:  
> FF should run w/o crashing
> 

We have same problem. But my problem is more critical. (https://bugzilla.mozilla.org/show_bug.cgi?id=442662) Please fix this problem. I can't believe "NON-BETA and NON-ALPHA" version NONSENSE.

Comment 2

10 years ago
Hakan: Don't post in other bugs like this.  (and don't quote all for no reason)
https://bugzilla.mozilla.org/page.cgi?id=etiquette.html

Michael: You're on the right track. Find out exactly which one causes the instability and then please post the add-on name and version here. However, Bugzilla is for Mozilla bugs and no one here will be able to fix someone else's broken extension or plugin. You'll have to contact the add-on's author to have them deal with their problem.

If the cause of this turns out to be a major add-on (i.e. if firegestures is the only needed to cause it) then we'll leave this report open for tracking. If the problem is severe enough and not eventually fixed on their end then blocklisting and/or sandboxing on AMO can be done.

Comment 3

9 years ago
http://developer.mozilla.org/En/How_to_get_a_stacktrace_for_a_bug_report

No reply; closing as INCOMPLETE until new info is posted. Feel free to re-open if you can get a stack trace or crash report or steps for someone else to reproduce. If you already found the problem and resolved it on your end, then post what you did.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE

Updated

7 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.