Think Vintage Passwort Manager

RESOLVED INVALID

Status

()

RESOLVED INVALID
10 years ago
10 years ago

People

(Reporter: magu_, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en; rv:1.9) Gecko/2008052906 Firefox/3.0

I'm using Think Vantage Passwort Manager. It was possible to use it with Firefox 2 but not with Firefox 3.

Reproducible: Always

Steps to Reproduce:
1.Open Firefox
2.
3.
Actual Results:  
Doesn't do a thing

Expected Results:  
setting P/W & Usernames...

I do not want to use the Firefox tool, because it's not secure in my eyes, that's why I want to use Think Vantage Passwortmanager.
Please report this issue to whoever makes Think Vantage Password manager.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.