If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Tahoma CSS Problem (font is bold when it should not be)

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
9 years ago
7 years ago

People

(Reporter: Trevor, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-01])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; Avant Browser;  Embedded Web Browser from: http://bsalsa.com/; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.0.04506)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9) Gecko/2008052906 Firefox/3.0

Hi Guys

I have found a FireFox 3 bug. 

For all this time having "tahoma", arial, helvetica, sans-serif; in my CSS worked fine. After upgrading to FireFox 3 it sets the font to BOLD. Setting a font-weight: normal; does not help. This only happens in FireFox – all other browsers are immune to this problem.

Please could somebody fix this for me? 

Thanks


Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

9 years ago
Related to bug 428087 and/or bug 440105?
Summary: Tahoma CSS Problem → Tahoma CSS Problem (font is bold when it should not be)

Comment 2

9 years ago
I have this issue too, and I have also seen it in PCs with FireFox 2 in windows Vista.

ALso happens with the Lucida family fonts
This is a mass search for bugs which are in the Firefox General component, are
UNCO, have not been changed for 500 days and have an unspecified version. 

Reporter, can you please update to Firefox 3.6.10 or later, create a fresh profile, http://support.mozilla.com/en-US/kb/managing+profiles, and test again. If you still see the issue, please update this bug. If the issue is gone, please set the status to RESOLVED > WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]
No reply from reporter, INCOMPLETE. Please retest with Firefox 3.6.12 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.