Firefox 3 address bar not functioning non-local home directory.

VERIFIED DUPLICATE of bug 417037

Status

()

Firefox
General
--
critical
VERIFIED DUPLICATE of bug 417037
10 years ago
10 years ago

People

(Reporter: Travis Rott, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9) Gecko/2008061004 Firefox/3.0
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9) Gecko/2008061004 Firefox/3.0

When using Firefox 3 on Intel Mac (os ver. 10.5.3) as a remote user, home directory is mounted from a server, the address bar, including most buttons, and the search bar do not function.  The home button does work, but it will not load my default start page on application launch.  I am able to type in the address bar but unable to submit what I have typed.  The return key seems to not work.  This is also true for the search window.

When I create a local user, home drive is on the mac running Firefox 3, everything functions correctly.

Reproducible: Always

Steps to Reproduce:
1.Login as a remote user with home directory mounted from Server.
2.Launch Firefox 3
3.
Actual Results:  
When using Firefox 3 on Intel Mac (os ver. 10.5.3) as a remote user, home directory is mounted from a server, the address bar, including most buttons, and the search bar do not function.  The home button does work, but it will not load my default start page on application launch.  I am able to type in the address bar but unable to submit what I have typed.  The return key seems to not work.  This is also true for the search window.

When I create a local user, home drive is on the mac running Firefox 3, everything functions correctly.

Expected Results:  
Worked like a local user.

Base install of Firefox 3 with the flash extension.
Intel Mac hardware.
OS X Ver. 10.5.3
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 417037

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.