Drag NS 4.x bookmark to Netscape 6 ---> "Items to Install" dialog

RESOLVED WONTFIX

Status

()

Core
XUL
P5
normal
RESOLVED WONTFIX
18 years ago
9 years ago

People

(Reporter: Eli Goldberg, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

({helpwanted})

Trunk
Future
PowerPC
All
helpwanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
* TITLE/SUMMARY
Drag NS 4.x bookmark to Netscape 6 ---> "Items to Install" dialog

* STEPS TO REPRODUCE
0) Launch Seamonkey and Netscape Communicator 4.x.
1) From within Communicator 4.x, drag the URL proxy icon to the desktop, 
generating a bookmark icon to the current page.
2) From within Seamonkey, drag the bookmark icon to the browser window.

* RESULT
 - What happened

The 'Items to Install" dialog appears, listing the bookmark (but with %20s for 
spaces) as the item to be installed.

 - What was expected 

4.x bookmark to be displayed.

* REGRESSION

 - Occurs On
        Mac OS Seamonkey (6.29.2000 optimized build)		

 - Doesn't Occur On
        Win32 Seamonkey (6.29.2000 optimized build [NT 4, Service Pack 5]) --- 
drag/drop not yet implemented




* CONFIGURATIONS TESTED

- [Mac] Power Mac G4 (450 Mhz), 256 MB RAM (VM off), 1024x768 (Thousands of 
Colors), Mac OS 9.0

- [Win32] Vectra VL (266 MHz P2), 96 MB RAM, 800x600 (True Color), NT 4.0 SP5.

- [Linux] Vectra VL (266 MHz P2), 96 MB RAM. Red Hat Linux 6.0 (GNOME).
(Reporter)

Comment 1

18 years ago
QA Assigning to self.
OS: Mac System 8.5 → Mac System 9.0
QA Contact: jrgm → elig
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
Keywords: nsbeta3
Target Milestone: --- → M21

Comment 2

18 years ago
marking nsbeta3+, correctness
Keywords: correctness
Whiteboard: [nsbeta3+]
(Assignee)

Updated

18 years ago
Priority: P3 → P5

Comment 3

18 years ago
Please note that we are not committing to fix P4/P5 bugs for N6, although we 
could still work on a fix in priority order, or take a patch.
Target Milestone: M21 → M18

Comment 4

18 years ago
Mass-moving P4/P5 bugs to Future milestone.  We just don't have any time left
for these, although we could still consider taking a good patch.  Adding
Helpwanted keyword.
Keywords: helpwanted
Target Milestone: M18 → Future

Comment 5

18 years ago
nsbeta3-
Whiteboard: [nsbeta3+] → [nsbeta3-]
(Assignee)

Comment 6

18 years ago
i think i need to investigate what flavors 4.x uses and look for those.
OS: All
Target Milestone: Future → mozilla1.0

Updated

18 years ago
QA Contact: elig → jrgm
(Assignee)

Updated

18 years ago
Target Milestone: mozilla1.0 → mozilla0.9
(Assignee)

Updated

18 years ago
Target Milestone: mozilla0.9 → Future

Comment 7

17 years ago
pink, can you reproduce this?  works for me on windows.
Keywords: nsbeta3
Whiteboard: [nsbeta3-]
(Assignee)

Comment 8

17 years ago
this is a mac bug. i'm not surprised it works on win32.

Comment 9

17 years ago
Although the current behaviour (on my Mac) is to display the URL of the 
bookmark in the content area of the (6.x) browser.
Netscape4 is dead
Status: ASSIGNED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.