4th tab, link doesn't use the style given, code in Inspect doesn't match view source




10 years ago
8 years ago


(Reporter: Don Sceifers, Unassigned)


Firefox Tracking Flags

(Not tracked)


(Whiteboard: [CLOSEME 2010-11-01], URL)



10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

I have a div containing 1-3 paragraphs. The div has a background image attached. If you view source, lines 76-87 show all 4 are coded the same, but the last one does not render according to the rules assigned. If you right click, Inspect Element it seems like the browser believes there is an extra <A> wrapped around the <P> tags.

Reproducible: Always

Steps to Reproduce:
1.go to the page
2.examine the 4th block (far right)
3.it is inconsistently rendered from the others.
Actual Results:  
4th block is blue, should be gray.

Expected Results:  
I should not see blue text, it should be gray like the other blocks.
This is what I see with Firefox 3:
This is a mass search for bugs that are in the Firefox General component, are
UNCO, and have not been changed for 800 days and have an unspecified version. 

Reporter, can you please update to Firefox 3.6.10, create a fresh profile,
http://support.mozilla.com/en-US/kb/managing+profiles, and test again. If you
still see the bug, please update this bug. If the issue is gone, please set the
resolution to RESOLVED > WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]
No reply from reporter, INCOMPLETE. Please retest with Firefox 3.6.12 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.