If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Wrong Addressbook Imported

RESOLVED WORKSFORME

Status

Penelope
General
--
major
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: Paul Weber, Assigned: Matt Dudziak)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: 8.0.0b1

I imported my addressbook, email, and settings from the old Eudora and my address book did not come in right.  It seems to be a very old version of my address book.  I use a custom data folder and it does not seem to have found the correct file - perhaps there should be an option to choose what file to import?

Reproducible: Always

Steps to Reproduce:
1. Use custom data folder on Eudora 6.2.3.4
2. Create addressbook
3. Install Eudora 8.0.0b1
4. Import data
Actual Results:  
I got some addressbook entries, but they do not match my Eudora address book at all

Expected Results:  
I expected to get all of my Eudora address entries across properly

I use a custom data folder on Eudora 6.2.3.4, that is, My Documents\Eudora is where all my data (mail/addressbooks) are stored.
(Assignee)

Comment 1

9 years ago
Eudora looks in the registry to find the last copy of 'classic' Eudora that was run and imports the files there. Marking worksforme.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.