hung after switching view to calender and back to mail

RESOLVED DUPLICATE of bug 440700

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 440700
10 years ago
10 years ago

People

(Reporter: Helmut Hartmann, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.1pre) Gecko/2008062904 GranParadiso/3.0.1pre
Build Identifier: Linux version 3.0a2pre (2008063003)

thunderbird hung after switching from mail window to calender (ligthning 0.6a1) and back to mail view. no folder display appears on the screen, thunderbird uses high cpu and no response...

It's on Windows System (Windows Vista SP1) (latest nightly) & on linux OpenSuse 10.3)
 
 

Reproducible: Always

Steps to Reproduce:
1. Open Thunderbird
2. Click on Calender on the Mode toolbar
3. Click on Mail on the Mode Toolbar
Actual Results:  
after clicking on Mail in the mode toolbar thunder bird hung, display stay on calender view, left pane with calender is empty
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 440700
You need to log in before you can comment on or make changes to this bug.