If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Visiting europcar.de hangs Firefox on Windows with CPU usage at 50% on a Core2Duo processor

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
9 years ago
8 years ago

People

(Reporter: MarcoZ, Unassigned)

Tracking

({hang})

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
STR:
1. Start Firefox 3.1a1pre or 3.0 (happens on both).
2. Visit http://www.europcar.de.

Result: Firefox hangs, CPU usage climbs to 50% on a Core2Duo processor. No crash.

Happens with both 3.1a1pre as well as 3.0.
Happens with and without accessibility (my wife reported it to me, and she does not use a11y).
(Reporter)

Updated

9 years ago
Summary: Visiting above URL hangs Firefox withCPU usage at 50% on a Core2Duo processor → Visiting europcar.de hangs Firefox withCPU usage at 50% on a Core2Duo processor
(Reporter)

Comment 1

9 years ago
This is not reproduceable on Linux.
WFM (no hang)

Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.0.1pre) Gecko/2008062904 GranParadiso/3.0.1pre
(Reporter)

Updated

9 years ago
Summary: Visiting europcar.de hangs Firefox withCPU usage at 50% on a Core2Duo processor → Visiting europcar.de hangs Firefox on Windows with CPU usage at 50% on a Core2Duo processor

Comment 3

9 years ago
I can confirm this on Windows XP.

I'm currently attaching a debugger on it, the funky thing I saw when doing that was that I had both a firefox.exe *and* an explorer.exe claiming to look at that site, I don't have IE open though.
Nothing happening here on http://www.europcar.de on Windows XP with latest trunk. 
(Reporter)

Comment 5

9 years ago
Still happening for me with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1a1pre) Gecko/2008070103 Minefield/3.1a1pre with Windows XP SP3, IE 7 also installed, all updates otherwise, too.
Yeah, I see it too now on a different Windows computer. It looks like it has something to do with the panel on the right side. I think the contents of that panel is not always the same for I can't reproduce the hang consistently.
I don't see this using Chrome.  Oh, firefox!  :)

WFM Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2b2pre) Gecko/20091101 Namoroka/3.6b2pre (but not core duo)

WFM Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.3a1pre) Gecko/20091220 Minefield/3.7a1pre (.NET CLR 3.5.30729) on core duo
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.