After install everything in my profile was deleted: bookmarks, password, cookie, ecc...

RESOLVED INVALID

Status

Cloud Services
General
--
critical
RESOLVED INVALID
10 years ago
9 years ago

People

(Reporter: AntiSpammoni, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; it; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Weave version: 0.2.0

My FF3 is an upgrade from FF2 (with google sync). I installed Weave 1.30 and today Weave 0.2.0.
After installation, everything was deleted.
It deleted accounts from "gmail notifier 0.6.3.4" also.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.
2.
3.



I'm running Firefox 3 in Windows Vista Businness X64 on a HP laptop (Pavilion dv9059ea with cpu [T7600] and ram [4GB] upgrades).

Comment 1

10 years ago
I suspect you clicked on the 'Reset Local Data' button in the Debugging/Advanced section of the Weave preferences.  This button wipes local data exactly as you have described.

Comment 2

9 years ago
I simply installed FF3 and it deleted all my new bookmarks I've added in the last month or so. I've lost months of research links. What's odd is that some of my older bookmarks have stayed -- only the ones I've recently added (relatively, anyway) were deleted. 

To reproduce it would be kind of moot, really, and I don't want to delete more bookmarks. 

I'm running FF3 on a Dell Latitude D830 with Windows Vista.

Comment 3

9 years ago
(In reply to comment #2)
> I simply installed FF3 and it deleted all my new bookmarks I've added in the
> last month or so. I've lost months of research links. What's odd is that some
> of my older bookmarks have stayed -- only the ones I've recently added
> (relatively, anyway) were deleted. 
> 
> To reproduce it would be kind of moot, really, and I don't want to delete more
> bookmarks. 
> 
> I'm running FF3 on a Dell Latitude D830 with Windows Vista.

Is this related to Weave at all?

It sounds like you had installed a Fx3 alpha/beta/RC and it migrated your bookmarks.  You went back to Fx2 and added more bookmarks.  Upon returning to Fx3 migration had already happened, so you get the old migrated set.

As a workaround, there are bookmarks backups in your profile directory going back several days.  Firefox makes them automatically.  You can try importing those to see if they have your bookmarks.

Comment 4

9 years ago
> Is this related to Weave at all?
> 
> It sounds like you had installed a Fx3 alpha/beta/RC and it migrated your
> bookmarks.  You went back to Fx2 and added more bookmarks.  Upon returning to
> Fx3 migration had already happened, so you get the old migrated set.
> 
> As a workaround, there are bookmarks backups in your profile directory going
> back several days.  Firefox makes them automatically.  You can try importing
> those to see if they have your bookmarks.

Hmm... well, I did have a FF3 beta version installed and it was installed before the newer bookmarks, so that could be the ticket. I'll see what I can do about importing the cached bookmarks. Thanks for the help and I'll let you know if I have any other issues.

Comment 5

9 years ago
Closing invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID

Updated

9 years ago
Component: Weave → General
Product: Mozilla Labs → Weave
Target Milestone: -- → ---
QA Contact: weave → general
You need to log in before you can comment on or make changes to this bug.