Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 462366
10 years ago
10 years ago

People

(Reporter: Mike Martin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

I had Firefox 2.0 and installed 3. When I open 3.0 for the first time after booting up my computer everything works fine. But if I get out of the program and get back in my bookmarks are gone and it will not save my book marks. If I restart my computer then everything is fine. If I quit out of Firefox and restart it everything seems gone.

Reproducible: Always

Steps to Reproduce:
1.Restart Firefox after being in it. 
2. Bookmarks are gone.
3.


Expected Results:  
Everything should be OK each time I load up Firefox, instead the first time is OK but when quitting and reentering all bookmarks seem to be gone

Comment 1

10 years ago
Can you please try to save bookmarks in safe-mode? It could be the case that an extension is causing problems. To access safe-mode, follow these directions: http://support.mozilla.com/en-US/kb/Safe+Mode 

If you find that it is an extension issue, try to pinpoint which add-on is causing issues and inform the add-on creator.
(Reporter)

Comment 2

10 years ago
I did that and it still on reentry does not have any book marks and will not allow me to save any, but on the initial running of the program after boot up will have everything like normal


(In reply to comment #1)
> Can you please try to save bookmarks in safe-mode? It could be the case that an
> extension is causing problems. To access safe-mode, follow these directions:
> http://support.mozilla.com/en-US/kb/Safe+Mode 
> 
> If you find that it is an extension issue, try to pinpoint which add-on is
> causing issues and inform the add-on creator.
> 

Do you use Norton on your system ?

Comment 4

10 years ago
can you check in about:config if your importBookmarksHTML is set to true and change it to false?

could be dupe of bug 462366
Whiteboard: DUPE OF 462366?

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPE OF 462366?
Duplicate of bug: 462366
You need to log in before you can comment on or make changes to this bug.