Mozilla 3 web browser shuts down after some minutes of using.

VERIFIED INCOMPLETE

Status

()

--
critical
VERIFIED INCOMPLETE
11 years ago
8 years ago

People

(Reporter: cubodiosum, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; hu; rv:1.9) Gecko/2008052906 Firefox/3.0

My freshly downloaded Mozilla Web Browser always shuts down after 3-43 minutes. I can only watch 1-2 web pages, then there emerges a critical error window. 
It happens always.

Please Help!
Thanks a lot!!

Reproducible: Always

Steps to Reproduce:
1.Start Firefox
2.Just use it. Browse!
3.
Actual Results:  
It shutted down. There is critical error.

Expected Results:  
It should be stabile.

nothing

Comment 1

11 years ago
Please provide more info: What version of Windows XP are you running? Do you have any extensions installed? If so, which?
Component: Disability Access → General
QA Contact: disability.access → general
Please also run Firefox in the Firefox safemode and look if it still crashes.
- http://kb.mozillazine.org/Safe_mode

Did you sent a mozilla crash report ?
In that case enter about:crashes as URL in Firefox and post the crash id.
If the crash reporter doesn't come up after the crash disable the flash plugin in tools/addons/plugins and try it again.

Comment 3

10 years ago
This is confirmed by me as well. I ran firefox 3 in safe mode with all add-ons disabled. A particular page that crashes firefox almost instantly is mail.yahoo.com.

A couple crash reports have been submitted (this was possible only after disabling flash plugin). Since I've been using Firefox betas all the way from Beta 1 without any crash troubles, this is a new issue introduced either in the latest version of Firefox or in combination with the latest XP service pack (3).

I'm running Windows XP3 (US-version). This is happening all the time, therefore let me know if I you need more info.

Comment 4

10 years ago
hm.. i have used ff3 since the release of the final version and have yet to experience a crash... so it must either be related to certain web-sites or software/hardware configurations.
Do not add comments in other bugs because yif ou don't know if you got the same problem. Crashing x minutes doesn't mean that it's the same bug.
File a bug and attach the information which are needed and that is a stack trace that you either can provide if you post a crash ID in your report or if you create a stack trace with this instructions (if the crash reporter doesn't come up) :
http://developer.mozilla.org/en/docs/How_to_get_a_stacktrace_with_WinDbg

http://developer.mozilla.org/En/How_to_get_a_stacktrace_for_a_bug_report
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE

Updated

8 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.